Quote marks in subject aren't saved

VERIFIED FIXED

Status

VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: jacob, Assigned: mostafah)

Tracking

Details

(Reporter)

Description

18 years ago
I created an appointment w/the subject of:
Say "Hi" to Craig

But the calendar saved it as:
Say  Hi  to Craig

Reproduced on Windows and Linux.

Comment 1

18 years ago
Sending this to Mostafa. I think he knows what the problem is.
Assignee: mikep → mostafah
(Assignee)

Comment 2

17 years ago
This is fixed by using appropriate functions to get string values from the
calendar file
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 3

16 years ago
Verified in 2003050815-cal
Status: RESOLVED → VERIFIED
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: colint → general
You need to log in before you can comment on or make changes to this bug.