title bar buttons on mac overlap other items in title bar

RESOLVED INVALID
(NeedInfo from)

Status

()

Firefox
Untriaged
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: tom, Unassigned, NeedInfo)

Tracking

35 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8549399 [details]
screen capture of window showing the problem

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_1) AppleWebKit/600.2.5 (KHTML, like Gecko) Version/8.0.2 Safari/600.2.5

Steps to reproduce:

open a new window in firefox.
I have seen this on my MacBookAir and iMac, both running the OS X 10.10.1 


Actual results:

The close/minimize/resize buttons on the mac title bar are overlapping with other controls in the firefox title bar.


Expected results:

something is misplaced. Likely the firefox elements are too far to the left. It can be worked around by customizing the tool bar and adding spaces on the left side, but that's kludgey.

Comment 1

4 years ago
Can you reproduce this problem if you use help > Restart with add-ons disabled and/or if you create a new profile using the steps in https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles ?

It sounds like you're using classic theme restorer or some other add-on that changes customization things. I would not be surprised if that was what broke this. (I haven't seen an issue like you described on 10.10 before, and we did considerable testing for versions 34 and 35, so if this is a more general issue that would be surprising)
Flags: needinfo?(tjs)
(Reporter)

Comment 2

4 years ago
That was exactly the problem. Sorry to have wasted your time.
I will mark this as resolved. I hope "Invalid" is the correct tag for what I'm used to calling Not a bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.