data filter has stopped working (Italian version). Perhaps a new data format?

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
4 years ago
3 years ago

People

(Reporter: alessandra.flammini, Unassigned)

Tracking

31 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; NP08; .NET4.0C; InfoPath.2; .NET4.0E; MAAU; NP08; rv:11.0) like Gecko

Steps to reproduce:

type modify -> find -> search message (all in Italian)
Configure for searching in everywhere
set first condition to sender contains flammini
set second condition to Date is after 01/12/2014


Actual results:

all messages from an address containing flammini are listed (since 2007)


Expected results:

only messages from an address containing flammini and after 1 Dec. 2014 should be listed

Comment 1

3 years ago
alessandra, do you still see this issue in version 38?
Flags: needinfo?(alessandra.flammini)
Summary: data filter has stopped working (Italian version). Pheraps a new data format? → data filter has stopped working (Italian version). Perhaps a new data format?
Whiteboard: [closeme 2016-01-25]

Comment 2

3 years ago
Resolved per whiteboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(alessandra.flammini)
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2016-01-25]
You need to log in before you can comment on or make changes to this bug.