Complete address function way slower that pre version

RESOLVED DUPLICATE of bug 1012397

Status

Thunderbird
Address Book
RESOLVED DUPLICATE of bug 1012397
3 years ago
3 years ago

People

(Reporter: Robin, Unassigned)

Tracking

({regression})

31 Branch
x86
Mac OS X
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_1) AppleWebKit/600.2.5 (KHTML, like Gecko) Version/8.0.2 Safari/600.2.5

Steps to reproduce:

When I'm about to compose a new email, I always just type the receivers first three och four letters and press tab button kind of fast for Thunderbird to complete the email address.


Actual results:

Now, since my last update of the software, this does not work as fast as it used to. I have to wait a second or to before pressing tab for Thunderbird to complete the address. Otherwise it doesn't.


Expected results:

It should be as fast as it always has been so I can save the time I always did before.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Keywords: regression
Resolution: --- → DUPLICATE
Duplicate of bug: 1012397
You need to log in before you can comment on or make changes to this bug.