All users were logged out of Bugzilla on October 13th, 2018

Strange ui layouts of addons.mozila.org for some addons

RESOLVED DUPLICATE of bug 1121424

Status

RESOLVED DUPLICATE of bug 1121424
4 years ago
3 years ago

People

(Reporter: vono22, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8549536 [details]
ffx_amo_cookiekeeper.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150112203352

Steps to reproduce:

Go to some add-on page (first see with my add-on CookieKeeper)
https://addons.mozilla.org/addon/cookiekeeper/
https://addons.mozilla.org/addon/wot-safe-browsing-tool/
probably more, but not all.


Actual results:

Number of review: it display "1 user review", but in the CookieKeeper case, there is 29 reviews.
Evaluation summary (by number of stars), very long bars.



Expected results:

The right number of review.
Evaluation summary bar have the right sizes.

Please note that this happened since today (15/01/2015), yesterday it was display normally.
See the attach screenshot, I've put in red the problems.
(Reporter)

Comment 1

4 years ago
Bug related (duplicate maybe of #1121424).
Test with Chromium 39.0, same problem.
Thanks for reporting the issue Yvon, it's indeed a duplicate of bug 1121424
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1121424
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.