Link color and underline don't show up when link is created

VERIFIED DUPLICATE of bug 108196

Status

VERIFIED DUPLICATE of bug 108196
17 years ago
14 years ago

People

(Reporter: scottputterman, Unassigned)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using 11/27 build but happening for a while.

In Composer or in mail compose:

1.  type some text.
2.  Select the text.
3.  Create a link.
4.  type or copy a url into the link dialog and ok the dialog.

The link that was created isn't blue and isn't underlined.  When you view page
in a browser or the message the link shows up.  If you edit the page again, the
link shows up.  It just doesn't show up the first time when you are editing the
document.

Comment 1

17 years ago
Charley, isn't this a DUP of bug 108196 ?

Comment 2

17 years ago
Yes.

*** This bug has been marked as a duplicate of 108196 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
reassign bugs in case they are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.