Plugins and addons not working properly with 2.32

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
3 years ago
a year ago

People

(Reporter: Erny, Unassigned)

Tracking

SeaMonkey 2.32 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:34.0) Gecko/20100101 Firefox/34.0 SeaMonkey/2.31
Build ID: 20141202220728

Steps to reproduce:

Strange: V 2.32 was offered for update within Seamonky, although it is not yet the latest official release...
Update was installed and Seamonkey restartet


Actual results:

NoScript addon doesn not work properly (moving the mouse over the NoScript-Symbol does not open the complete pop-up-Windows with all options)
PDF-Files cannot be opened wit Acrobat-Plugin within Seamonkey


Expected results:

s. above
(Noscript should work, liek offering to temporary allow scripting,
pdf-Files should be openend

Comment 1

3 years ago
> 2.32 was offered for update, although it is not yet the latest official release

It is, http://www.seamonkey-project.org/releases/.

> NoScript addon doesn not work properly

Works for me.
Perhaps you have some other extension installed that is interfering?
If you disable all other extensions except for NoScript, does NoScript then work properly?

> PDF-Files cannot be opened wit Acrobat-Plugin within Seamonkey

Also works for me.

What does happen when you try to open a PDF?

Does about:plugs &/or Addons Manager show the Adobe Acrobat PDF Plug-In?
What version?
If older, insecure, it may have been disabled (via blocklist.xml).
(Reporter)

Comment 2

3 years ago
Thanks for responding.

1. Ok. We use the german version (http://www.seamonkey.at/). The lastest official release in german is 2.31
Maybe that makes the difference?

2. Cannot test at the moment, because I switched back to 2.31 (it is my wifes computer, so I do not want to temper around too much ;-) )
A fresh start of the computer and of SeaMonkey did not help.

3. The Adobe Acrobat Plug-In is shown, https://www.mozilla.org/de/plugincheck/ says that the plugins are the up to date an not blocked (I am sorry, I cannot check the version at the moment)

Well, if nobody else has this problem, I (my wife) can use version 2.31 until a new version is availabe.

Comment 3

3 years ago
Have you set dom.indexedDB.enabled to 'false' in about:config?


See, "IndexedDBHelper NS_ERROR_FAILURE".
http://forums.mozillazine.org/viewtopic.php?f=40&t=2906279
(Reporter)

Comment 4

3 years ago
Just wanted to let you know, that I have meanwhile updated "my own" seamonkey to 2.32 - and I cannot reproduce these problems here.

The do.indexed.enabled was NOT set to false.
Maybe just a strange combination of factors...

Thanks again

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.