mozilla-0.9.5 gets stuck at the beginning, no response

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
16 years ago
13 years ago

People

(Reporter: daniel, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0a1 [en] (X11; ; NetBSD 1.4.2_ALPHA pmax; Nav)
BuildID:    20011120

The program built ok, although with some warnings. When it starts, it brings a
small window but when I click on any of the icons there is no response, so it's
stuck (I can provide you with the gif file for the window that comes out)

Reproducible: Always
Steps to Reproduce:
1. Call mozilla
3.
Can you attach a screenshot to this bug ?
Marking INVALID.  0.9.5 is old.  In addition the problem is vague and no
screenshot was attached when asked for one.

Daniel, if this problem still occurs with 0.9.7 please file a new bug with a
screenshot.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.