Status

defect
RESOLVED DUPLICATE of bug 1120561
4 years ago
3 years ago

People

(Reporter: armenzg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

+++ Initially filed via the problem reporting functionality in Shumway +++
Please add any further information that you deem helpful here:

I'm running on Ubuntu 14.04 LTS
I can see the play control buttons but clicking on them doesn't play the video.

----------------------

Technical Information:
Firefox version: 38.0a1 (20150114030202)
Shumway version: unknown
Yes, indeed.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1120561
No longer blocks: 1122227
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.