We should probably reword it to "enable browser toolbox" or something.
The problem with "browser toolbox" is that nobody but us would know what it is. Add-on debugging clearly indicates its purpose, and I think MDN has a lot of references to chrome code that chrome debugging makes sense to at least the people who would want to use it (and putting it next to add-on debugging certainly indicates the target demographic).
Maybe "enable chrome and addon toolbox"? Because "enabling debugging" implies *this* toolbox (people inside mozilla didn't even know there was a separate toolbox).
Yes, I think that does sound better. How about "enable chrome and add-on debugging toolbox" to keep the phrase closer to current docs and what some people have been used to?
(In reply to Panos Astithas [:past] from comment #3) > Yes, I think that does sound better. How about "enable chrome and add-on > debugging toolbox" to keep the phrase closer to current docs and what some > people have been used to? Sounds good to me.
Assignee: nobody → nfitzgerald
Status: NEW → ASSIGNED
Attachment #8568692 - Flags: review?(past)
Attachment #8568692 - Flags: review?(past) → review+
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
status-firefox39: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → Firefox 39
You need to log in before you can comment on or make changes to this bug.