Closed Bug 1122143 Opened 6 years ago Closed 6 years ago

use gmtime_s on windows in ComputeUTCTime

Categories

(Core :: JavaScript Engine, defect)

defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla38

People

(Reporter: froydnj, Assigned: froydnj)

References

Details

Attachments

(1 file)

ComputeLocalTime uses localtime_s; we should use the equivalent in
ComputeUTCTime.
This is just bug 1117064, but for ComputeUTCTime instead of ComputeLocalTime.
Attachment #8549776 - Flags: review?(till)
Comment on attachment 8549776 [details] [diff] [review]
use gmtime_s on windows in ComputeUTCTime

Review of attachment 8549776 [details] [diff] [review]:
-----------------------------------------------------------------

nice.
Attachment #8549776 - Flags: review?(till) → review+
https://hg.mozilla.org/mozilla-central/rev/b616c5f1c041
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla38
Duplicate of this bug: 939807
You need to log in before you can comment on or make changes to this bug.