[back-end] Significant data discrepancy between results for different time slices

RESOLVED WORKSFORME

Status

defect
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: mzhilyaev, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: .?)

I ran two tests for difference time slices:
-f 2014/10/30 -t 2014/11/10
-f 2014/11/10 -t 2014/11/12

Note that the first slice contains 11 days
And the second slice contains only 2 days

However, the first slice only produced 46549 tagged documents
And the second slice produced 69894 tagged documents

This data points to a likely bug in data selection.
Unable to reproduce - seems to be a transient problem
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.