Create an API to list langpacks

RESOLVED DUPLICATE of bug 1122263

Status

Marketplace
API
P2
normal
RESOLVED DUPLICATE of bug 1122263
3 years ago
3 years ago

People

(Reporter: andym, Assigned: mat)

Tracking

Avenir
x86
Mac OS X
Points:
---

Details

(Reporter)

Description

3 years ago
Create an end point in the API to list all language packs. Will need to paginate (as usual) and allow filtering by a specific Firefox OS version. Should return enough to be able to populate bug 1122256.
(Assignee)

Updated

3 years ago
Assignee: nobody → mpillard
Priority: P3 → P2
(Assignee)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1122263
You need to log in before you can comment on or make changes to this bug.