Black bars shown instead of text in PDF viewer

RESOLVED DUPLICATE of bug 976322

Status

()

Firefox
PDF Viewer
RESOLVED DUPLICATE of bug 976322
3 years ago
3 years ago

People

(Reporter: David Johansen, Unassigned)

Tracking

34 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141201111833

Steps to reproduce:

Open the PDF at https://ece.uwaterloo.ca/~dwharder/NumericalAnalysis/02Numerics/Double/paper.pdf in the Firefox PDF viewer.


Actual results:

Black bars were shown instead of the text.


Expected results:

The text should have been displayed.

Comment 1

3 years ago
I'm not able to reproduce it with FF35 on Win 7.
Could you attach a screenshot of what you see, please.

NB: the PDF rendering is ugly, not only in Firefox. It looks like a bad scanned PDF.
Flags: needinfo?(davejohansen)

Updated

3 years ago
Component: Untriaged → PDF Viewer
Created attachment 8553078 [details]
black rectangles

Reproduced with latest Nightly 38.0a1 2015-01-21 under Ubuntu 12.04 LTS 32-bit.
Flags: needinfo?(davejohansen)
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

3 years ago
It looks specific to Linux.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 976322
You need to log in before you can comment on or make changes to this bug.