Kerberos Auth (Win7 Client) not working since Version 35

RESOLVED DUPLICATE of bug 1108971

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1108971
3 years ago
3 years ago

People

(Reporter: Johannes Feigl, Unassigned)

Tracking

35 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

Hello,

we use Kerberos in our company, which workes perfect.

2 clients now got the update to Firefox 35, and it does not work any more.
Again with firefox 34 it works.

Please let me know if i should make any test etc. for you!

thanks

BR Johannes


Actual results:

Upgrade

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1108971
You need to log in before you can comment on or make changes to this bug.