Last Comment Bug 1122462 - Download Firefox homepage promo missing small links
: Download Firefox homepage promo missing small links
Status: RESOLVED FIXED
[kb=1632496]
:
Product: www.mozilla.org
Classification: Other
Component: Pages & Content (show other bugs)
: Production
: x86 All
-- normal
: ---
Assigned To: Alex Gibson [:agibson]
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-01-16 02:25 PST by Alex Gibson [:agibson]
Modified: 2015-01-21 13:46 PST (History)
1 user (show)
See Also:
Locale:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
GitHub pull request (44 bytes, text/x-github-pull-request)
2015-01-16 02:43 PST, Alex Gibson [:agibson]
no flags Details | Review | Splinter Review

Description User image Alex Gibson [:agibson] 2015-01-16 02:25:58 PST
The green "Download Firefox" promo on the homepage is missing the small links underneath the button.

Minor regression caused by https://github.com/mozilla/bedrock/pull/2518
Comment 1 User image Alex Gibson [:agibson] 2015-01-16 02:43:10 PST
Created attachment 8550225 [details] [review]
GitHub pull request
Comment 2 User image [github robot] 2015-01-21 13:46:40 PST
Commits pushed to master at https://github.com/mozilla/bedrock

https://github.com/mozilla/bedrock/commit/9e350257d745c5f32903693faf0adb73b704d7a4
[fix bug 1122462] Download Firefox homepage promo missing small links

https://github.com/mozilla/bedrock/commit/2e459219ef44c4164412259a7cde48ff842cbaba
Merge pull request #2665 from alexgibson/bug-1122462-download-firefox-promo-small-links

[fix bug 1122462] Download Firefox homepage promo missing small links

Note You need to log in before you can comment on or make changes to this bug.