If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Browser crash at startup on Win95

VERIFIED WORKSFORME

Status

SeaMonkey
Installer
--
critical
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Charles Hixson, Assigned: Syd Logan)

Tracking

({crash})

Trunk
x86
Windows 95
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:0.9.6+) Gecko/20011127
BuildID:    Download of 0.9.6 on 11/27/2001

Sorry, I'm using Build ID 2001112703, but that doesn't have the problem.  It was
the installer version of 0.9.6 that displayed the problem (I haven't tried the
zipped installer, but the stub also displayed the problem earlier this morning).

I can't give you the build id for the one that is crashing, because I don't get
far enough for it to display.

Reproducible: Always
Steps to Reproduce:
1.start mozilla 0.9.6
2.
3.

Actual Results:  MOZILLA caused an invalid page fault in
module <unknown> at 0084:f1ff4100.
Registers:
EAX=00d92148 CS=0167 EIP=f1ff4100 EFLGS=00010206
EBX=00000000 SS=016f ESP=0068f5f4 EBP=0068f620
ECX=8458a740 DS=016f ESI=007fa8a0 FS=57a7
EDX=007fa89c ES=016f EDI=006acbe4 GS=0000
Bytes at CS:EIP:

Stack dump:
60f39068 00d92148 007fa8c0 60f3abe9 00d92148 007fa8c0 80004005 0068f66c 007fab60
007b6e90 00000001 0068f644 60f38d4f 007b6f24 00d920f0 00d92148 

Win95b (4.00.950 B)
Microsoft PLUS! for Windows 95
Gateway E-4200 256 MB (Pentium Pro)
Reporter: 
A build after 0.9.6 is working and 0.9.6 not ?
we will mark this bug worksforme because the problem is fixed...
(you can try it with a new profile "mozilla -profilemanager"..)


Severity: blocker → critical
(Reporter)

Comment 2

16 years ago
The builds up through 11/13/2001 didn't cause this problem either.  I assume
that it's a problem introduced by the installer (though I didn't check a manual
extraction of 0.9.6).  Also, 0.9.5 didn't have this problem.

Also, I can't try using a different profile, because it doesn't get that far.  
It crashed right after the rectangular splash screen.  Possibly even as it is
being removed from the screen, but before the profile manager dialog.

Updated

16 years ago
Keywords: crash
Are you installing over an older build ?
if yes : Please uninstall mozilla and install the new build in a fresh directory.
(Reporter)

Comment 4

16 years ago
This is now posted from 0.9.6 via a manual extraction from the zip file.  No
problems yet, and this is a *LOT* farther than I was able to get when using the
installer version.  It is running from a different directory too, if that's
significant...I test the beta's from the path C:\Program Files\Mozilla\{x}  in
this case {x} = 0.9.6.  The installer places its files in the default location.
 I can't think of anything else that was different.
(Reporter)

Comment 5

16 years ago
The installer had been installed over a working install of 0.9.5.  After I
removed Mozilla via the add-remove programs choice, and reinstalled it, then it
worked.  (Sorry, should have thought to have tried that.  But still...)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
reopen fixed is the wrong solution
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
worksforme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME

Comment 8

16 years ago
verified
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.