crash in js::frontend::EmitTree(js::ExclusiveContext*, js::frontend::BytecodeEmitter*, js::frontend::ParseNode*)

RESOLVED DUPLICATE of bug 1122246

Status

()

Core
JavaScript Engine
--
critical
RESOLVED DUPLICATE of bug 1122246
3 years ago
3 years ago

People

(Reporter: djc, Unassigned)

Tracking

({crash})

Other Branch
All
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

3 years ago
This bug was filed from the Socorro interface and is 
report bp-b7c0f993-7070-4045-a08d-50fe32150116.
=============================================================
Since I didn't see an existing bug, filing.
(Reporter)

Comment 2

3 years ago
In particular, it happens when I try to open a conversation that contains the notification of a starting Hangouts meeting, seems to happen every time.
Shu, is this from the ScopeIter refactoring? I think it started around that time, not sure.
Flags: needinfo?(shu)

Comment 4

3 years ago
I'm fairly sure this was fixed by bug 1122246. Please re-open if it happens again.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(shu)
Resolution: --- → DUPLICATE
Duplicate of bug: 1122246
You need to log in before you can comment on or make changes to this bug.