If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

India region is called Indonesia

RESOLVED FIXED

Status

Marketplace
Consumer Pages
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: scolville, Assigned: andym)

Tracking

Avenir
x86
Mac OS X
Points:
---

Details

Attachments

(1 attachment)

Created attachment 8550330 [details]
1111ad12-9d9a-11e4-988d-b94830291281.PNG

Refiling of https://github.com/mozilla/fireplace/issues/913

"As it can be seen in the image, it's showing the flag of India but it's written Indonesia instead."

See https://github.com/mozilla/marketplace-constants/blob/master/mpconstants/countries.py#L247 you can see the name set for India is "Indonesia".
https://github.com/mozilla/marketplace-constants/pull/17
Assignee: nobody → scolville
Status: NEW → ASSIGNED
Assignee: scolville → amckay
PR is now at https://github.com/mozilla/marketplace-constants/pull/18
(Assignee)

Comment 3

3 years ago
Fixed in https://github.com/mozilla/marketplace-constants/pull/18, will go out in the push next Tuesday.
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1122940
You need to log in before you can comment on or make changes to this bug.