Closed Bug 1122663 Opened 5 years ago Closed 5 years ago

crash in EmitGoto

Categories

(Core :: JavaScript: GC, defect, critical)

defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1122246

People

(Reporter: JasnaPaka, Unassigned)

References

()

Details

(Keywords: crash, regression)

This bug was filed from the Socorro interface and is 
report bp-b773f9da-3293-4c3d-aca2-21f0b2150116.
=============================================================

Firefox, latest nightly, E10S disabled

1) Visit http://pocasi.idnes.cz/.

-> crash
Duplicate of this bug: 1122665
[Tracking Requested - why for this release]:

[Tracking Requested - why for this release]:

Reproduce with STR of comment0

Pushlog
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=7cd551e7aa2a&tochange=88fdfbd83371

Triggered by: Bug 963879
Blocks: 963879
Flags: needinfo?(shu)
Keywords: regression
Version: unspecified → Trunk
Severity: normal → critical
I hit this crash immediately, when visiting https://mana.mozilla.org/wiki/display/SD/Home (the MoCo IT service-desk page), after I log in.

Happens in fresh profile. I'm using latest Nightly. Sample crash report:
bp-b1e9c970-5a36-408e-b270-c9fe32150116	01/16/2015
Flags: in-testsuite?
Keywords: dogfood
Hardware: x86 → All
Sorry about the crash. I believe this was fixed by bug 1122246, which missed the inbound->central merge for the Nightly build last night. I will confirm this on my end and dupe the bug if so.
Flags: needinfo?(shu)
I have confirmed that since bug 1122246 landed, the URLs given in comment 0, comment 2, and comment 4 no longer crash.

Sorry again. This should be fixed on today's Nightly.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1122246
(In reply to Shu-yu Guo [:shu] from comment #7)
> Sorry again. This should be fixed on today's Nightly.

I think you mean tomorrow (morning's) nightly. The nightly with today's datestamp is crashy, per comment 4.
(In reply to Daniel Holbert [:dholbert] from comment #8)
> (In reply to Shu-yu Guo [:shu] from comment #7)
> > Sorry again. This should be fixed on today's Nightly.
> 
> I think you mean tomorrow (morning's) nightly. The nightly with today's
> datestamp is crashy, per comment 4.

Yes, the one that'll be available 01/17/14 is the one I meant.
You need to log in before you can comment on or make changes to this bug.