Pressing ⇟ (Page Down) when the cursor is in a text field fails to scroll

RESOLVED DUPLICATE of bug 27771

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 27771
3 years ago
3 years ago

People

(Reporter: Nicolas Barbulesco, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
In Firefox Mac, I have a page. 
I click in a text field, like the search text field here on Bugzilla. 
I press ⇟ (Page Down). 

* Expected behaviour : * 
Firefox scrolls the page down one screen.

* Actual behaviour : * 
Nothing happens.

Safari Mac has the expected behaviour.

On Mac, the keys ⇞ (Page Up) and ⇟ (Page Down) scroll, they have nothing to do with cursor position. 

Thank you for fixing that.

Nicolas
(Reporter)

Updated

3 years ago
Summary: Pressing ⇟ (Page Down) when the cursor is in a text field fails → Pressing ⇟ (Page Down) when the cursor is in a text field fails to scroll

Comment 1

3 years ago
Congratulations, you found a 5-digit bug. :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 27771
You need to log in before you can comment on or make changes to this bug.