Closed Bug 1122765 Opened 5 years ago Closed 5 years ago

Intermittent TEST-UNEXPECTED-TIMEOUT | /media-source/SourceBuffer-abort.html | expected OK

Categories

(Core :: Audio/Video, defect)

x86_64
Windows 8
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 936042

People

(Reporter: RyanVM, Unassigned)

References

Details

(Keywords: intermittent-failure)

Given when it started, I'm assuming this to be a regression from bug 1121692.

13:32:17 INFO - TEST-START | /media-source/SourceBuffer-abort.html
13:32:17 INFO - PROCESS | 556 | WARNING: content window passed to PrivateBrowsingUtils.isWindowPrivate. Use isContentWindowPrivate instead (but only for frame scripts).
13:32:17 INFO - PROCESS | 556 | pbu_isWindowPrivate@resource://gre/modules/PrivateBrowsingUtils.jsm:25:14
13:32:17 INFO - PROCESS | 556 | nsBrowserAccess.prototype.openURI@chrome://browser/content/browser.js:14057:25
13:32:17 INFO - PROCESS | 556 | __marionetteFunc@dummy file:17:30
13:32:17 INFO - PROCESS | 556 | @dummy file:23:3
13:32:17 INFO - PROCESS | 556 | executeWithCallback@chrome://marionette/content/marionette-listener.js:684:5
13:32:17 INFO - PROCESS | 556 | executeAsyncScript@chrome://marionette/content/marionette-listener.js:577:3
13:32:37 INFO - TEST-UNEXPECTED-TIMEOUT | /media-source/SourceBuffer-abort.html | expected OK
13:32:37 INFO - TEST-INFO took 20009ms
Given the slave it happened on, I'm assuming it's bad hardware until it happens on another slave.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: t-w864-ix-092
You need to log in before you can comment on or make changes to this bug.