Videos intermittently stop playing when machine comes out of sleep mode

RESOLVED WORKSFORME

Status

()

Core
Audio/Video
P1
normal
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: marcia, Unassigned)

Tracking

(Blocks: 1 bug)

36 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Windows Vista machine while running Mozilla/5.0 (Windows NT 6.0; rv:36.0) Gecko/20100101 Firefox/36.0 ID:20150114125146 CSet: 521859f9eae2

STR:
1. Start Playing https://www.youtube.com/watch?v=ncaNlxvTFzg in auto quality.
2. Using the Windows menu, put the machine to sleep for about 3 minutes.
3. Wake the machine using the keyboard and log back in
4. Try to resume playing the video

Expected: the video would continue playing
Actual: Constant spinner shown - controls not operable

A shift-reload restores the video to a playable condition.

I need to grab some logging for this, but I certainly have seen this more than once on this machine.
ni on marcia to see if this reproduces on other Windows platforms.
Flags: needinfo?(mozillamarcia.knous)
Compare with Chrome
marcia to follow up and see if this is still happening consistently.
Flags: needinfo?(mozillamarcia.knous)
(Reporter)

Updated

4 years ago
Priority: -- → P1
I am going to close this specific bug out as WFM since I cannot reproduce the original steps of the videos getting stuck with a spinner. Having said that, I still get various types of crashes happening when I leave videos playing for a long time on this machine and I will file crashes on those specific scenarios.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.