White type on a blue background does not print properly

VERIFIED WORKSFORME

Status

()

VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: ddw, Assigned: rods)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112009

White type on a blue background does not print out properly (on a laser
printer).  MS Explorer does print properly.

We need a Print Preview function as well.

Reproducible: Always
Steps to Reproduce:
1.Display URL.
2.Print page.
3. See black page.
Repeat with MS Explorer and read page properly.
background printing just got majorly revamped earlier today.... 

Comment 2

17 years ago
Worksforme on Windows 98, Mozilla 0.9.7, Build ID: 2002011803. 

Since this bug was reported, print preview was added. That works with this page. 

The page doesn't print in WSYIWYG fashion, but it does print the page quite
nicely black on white.

Reporter, is the latest nightly build now working for you? If it is, we can
close the bug. Thanks.

Comment 3

17 years ago
Reporter, please test this with an updated build. Otherwise, we will have to
close the bug.

Comment 4

17 years ago
No response ->WFM. David re-open if you still see your problem on
a current Mozilla build. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 5

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.