Flash content does not load at all in version 2.31 or version 2.32 of Seamonkey running on Vista Windows 7 or Windows 8.1.

RESOLVED INVALID

Status

RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: ozoneocean, Unassigned)

Tracking

({flashplayer})

SeaMonkey 2.32 Branch
x86_64
Windows 7
flashplayer

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8550701 [details]
Untitled-1.jpg an images of a webpage with flash content loaded in seamonkey 2.32

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0 SeaMonkey/2.32
Build ID: 20150112201917

Steps to reproduce:

I updated to the latest version of Seamonkey, first 2.31, and now 2.31 and attempted to load flash content via video sites (youtube.com and many others). The flash content will not load. This happens on four different machines running different OSs, two with Windows Vista, one with Windows 8.1 and one with Windows 7. When I downgrade to Seamonkey 2.30 everything works fine, but flash content will not work in the two later versions of Seamonkey.


Actual results:

On Youtube.com and other video sites with flash content all I get is an empty  formatting rectangle where the content would normally load if there was any. It's coloured the default background colour at the css assigns it. I checkd the page sourcecode of the pages and there are no references to .fla or .swf content that should normally be loading.


Expected results:

The Flash video content on those pages should have loaded.
(Reporter)

Updated

4 years ago
Keywords: flashplayer
(Reporter)

Comment 1

4 years ago
I'm reporting this on a Windows 7 64bit OS installation. The Vista computers are both 32 bit OSs and the 8.1 machine is a 64 bit installation.

Comment 2

4 years ago
What version of Flash do you have installed?

Do you have the "Plugin-based" version of Flash installed (as it is different & separate from the version used in IE).

What does about:plugins show?

What does Addons Manager -> Plugins show?

Any change if you restart in Safe Mode?
(Help | Restart with addons disabled)
(Reporter)

Comment 3

4 years ago
I followed your suggestions and fixed it.
The problem was in the Extensions Manager, an extension called "Flashblocker". When turned off in the normal frontend interface of Seamonkey flash content worked fine in Seamonkey 2.3 and below but in 2.31 and 2.32 it blocks content even when it shouldn't be active. Disabling it in the Extensions manager (or uninstalling it obviously) fixes the issue. Thank you for your help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.