Number of tabs (over 100) replaced by an infinity icon after 35 ->36

RESOLVED WONTFIX

Status

()

Firefox for Android
Theme and Visual Design
RESOLVED WONTFIX
4 years ago
2 years ago

People

(Reporter: fl0, Unassigned)

Tracking

36 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150108202552

Steps to reproduce:

Updated to FF for android 36beta.


Actual results:

Probably due to the UI update the number of tabs, which is over 100, has been replaced by an infinity symbol.


Expected results:

The number of tabs should still be displayed after 100 tabs, like it was before.
It was done through a clever way of just displaying the 10 and 100 figure with a notch to specify it's not the normal figure (like for example 24 with a notch in place of 240)
It was perfectly fine, I don't see why it's been removed as I don't understand why anyone wouldn't want to know the current number of tabs (even with an approximation).
(Reporter)

Updated

4 years ago
OS: Windows 7 → Android
Hardware: x86_64 → ARM
This is as expected. For the rare user who has over 100 tabs open we show an infinite sign.

https://bugzilla.mozilla.org/show_bug.cgi?id=866302
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
(Reporter)

Updated

4 years ago
Depends on: 866302

Updated

4 years ago
No longer depends on: 866302
Wontfix - bug 866302 comment 21
Resolution: INVALID → WONTFIX
You need to log in before you can comment on or make changes to this bug.