bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

double click in file selector does not work for soft linked directories

VERIFIED DUPLICATE of bug 92329

Status

Core Graveyard
File Handling
VERIFIED DUPLICATE of bug 92329
17 years ago
2 years ago

People

(Reporter: Andy Hird, Assigned: Brian Ryner (not reading))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Double clicking on a directory entry doesn't navigate into the directory if its
infact a soft link. 

You have to select the directory (soft link) and then click the open button.

Comment 1

17 years ago
Reporter: Please always include build ID in bug-reports.
Dup of bug 92329 ? (fixed Nov. 5th. and should be in 0.9.6)
->bryner...
Assignee: law → bryner

Comment 3

17 years ago
Resolving as dup of bug 92329. Reporter: Please add comment if you see this bug
in builds from Nov. 6th. or later.


*** This bug has been marked as a duplicate of 92329 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.