[e10s] Annoying loading icon

RESOLVED DUPLICATE of bug 1106527

Status

()

RESOLVED DUPLICATE of bug 1106527
4 years ago
4 years ago

People

(Reporter: vicenzi.alexandre, Unassigned)

Tracking

38 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8551008 [details]
Screenshot from 2015-01-18 23:35:16.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150117030203

Steps to reproduce:

Open some tabs.
Change over tabs.


Actual results:

Annoying loading icon for too long.


Expected results:

Don't show the icon or load tabs more fast.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1106527
Mistakenly filed against Firefox 38 and should be instead 38 Branch. Sorry for the spam. dkl
Version: Firefox 38 → 38 Branch
You need to log in before you can comment on or make changes to this bug.