Cannot promote a bookmark folder (easily).

VERIFIED DUPLICATE of bug 112309

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 112309
16 years ago
13 years ago

People

(Reporter: David Wilson, Assigned: Paul Chen)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112009

Cannot promote a bookmark folder (easily).

I have a disjointed group of bookmarks created some time ago and avoid
reorganizing because things don't work well.  For example, drag & drop doesn't
seem to work to promote one folder within another folder up to first rank. 
Likewise when I try to cut the folder (ie Control & X) and then use the mouse to
locate the folder where I would prefer.

Reproducible: Always
Steps to Reproduce:
1.Create a folder within another folder.
2.Attempt to promote it out of the parent folder to the first rank. Control & X
to cut the folder and position mouse to a new location then Control & V to paste.
3.C

Actual Results:  Folder does NOT paste.
Error message  Alert   NC:BookmarkRoot#$153a4023


Expected Results:  Folder should relocate by cut and paste (or by drag & drop).

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 112309 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.