Feature Proposal: Current playing content indicator in Music

RESOLVED DUPLICATE of bug 862706

Status

Firefox OS
Gaia::Music
--
enhancement
RESOLVED DUPLICATE of bug 862706
3 years ago
2 years ago

People

(Reporter: Brett Edmond Carlock, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Currently, there is no indicator in music that highlights the currently playing content.

So, say I'm listening to music from CMA. If I'm on the Main scene, there is no highlight or overlay or anything to indicate that I'm playing content from them.

If I'm listening to DJ In the Mix 1: CD 1 from ATB, there is no indicator on the Artist page that I'm playing his content, nor under the album page that I'm playing DJ In the Mix 1: CD1, nor under the song list that I'm listening to "Surrender".

Ideally, there'd be some visual variable to indicate this. You can make the current playing album art on the Main Scene largest and at the top, you could put a border, an overlay color/texture, or perhaps overlay an icon?

Similar approaches could also be appropriate for the other scenes. It just feels odd to have the Music app not give the user a sense of "place" within their library.

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 862706
You need to log in before you can comment on or make changes to this bug.