LG G2 4.4.2 video doesn't play black screen with audio and video appear at random times.

RESOLVED WONTFIX

Status

()

Firefox for Android
Audio/Video
RESOLVED WONTFIX
4 years ago
9 months ago

People

(Reporter: David Manske, Unassigned, NeedInfo)

Tracking

35 Branch
Other
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Android; Mobile; rv:35.0) Gecko/35.0 Firefox/35.0
Build ID: 20150108202302

Steps to reproduce:

Watch any video through ff on lg g2


Actual results:

Black video with audio occasionally glimpse of video appears


Expected results:

Show video
Can you try Firefox Beta on Google Play?
Component: General → Audio/Video

Updated

3 years ago
Flags: needinfo?(dmanske93)
@David Manske,

Is this still an issue?
Can you try to reproduce this issue by updating your Firefox browser to the latest version? (v. 50)
The media playback code has been through A LOT of changes/improvements since release 35 and it's very likely this bug no longer exists. Close this for the moment.

Hi David, if you still experience it in recent versions, please help provide the log for us the investigate. Thanks a lot.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.