Kerberos don´t authentificate on 4th level domain

RESOLVED DUPLICATE of bug 1108971

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1108971
3 years ago
3 years ago

People

(Reporter: jaroslav.pivonka, Unassigned)

Tracking

35 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150108202552

Steps to reproduce:

Before version 35.0 Firefox authetificate me without problem on 4th level domain. We use it on testing intranet web (test.agendy.tes.eu) And on running verison (agendy.tes.eu) kerberos authentification works fine.
I try add chain .agendy.tes.eu and ..tes.eu to network.negotiate-auth.trusted-uris.
Before 35.0 works chain .tes.eu without problem on both webpages.


Actual results:

Kerberos don´t authentificate on testing intranet web (test.agendy.tes.eu) 


Expected results:

Authentification on testing intranet web (test.agendy.tes.eu)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1108971
You need to log in before you can comment on or make changes to this bug.