Closed Bug 1123260 Opened 8 years ago Closed 8 years ago

19% regression on octane-splay on January 16th, 2015

Categories

(Core :: JavaScript: GC, defect)

defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: h4writer, Unassigned)

References

Details

So putting NI on terrence, since the regression range shows only patches from him.
Flags: needinfo?(terrence)
Thanks, Hannes! Splay does a ton more scanning of live objects than our other benchmarks, so I'm fairly certain that this is the extra budget check I added in bug 1111361. I'll try backing out that push and we can see what happens to splay.
Blocks: 1111361
Flags: needinfo?(terrence)
No longer blocks: 1111361
Nope, looks like I'm wrong: the backout is on awfy and the performance did not change. Cycling to 1119537.
Blocks: 1119537
No longer blocks: 1111361
Thanks a lot. Confirmed fixed on awfy by the backout
http://hg.mozilla.org/integration/mozilla-inbound/rev/aa05cd133a76
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.