Location bar now prefers visited domain over a bookmark keyword (pre-35 did not)

RESOLVED DUPLICATE of bug 1124238

Status

()

RESOLVED DUPLICATE of bug 1124238
4 years ago
4 years ago

People

(Reporter: peci1, Unassigned)

Tracking

35 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150108202552

Steps to reproduce:

Have a bookmark with keyword specified (say "domain", pointing to domain.com/someurl).
Visit domain.com to have it in history.
Type "domain" into the location bar and press enter.



Actual results:

Firefox loads domain.com.


Expected results:

Firefox loads domain.com/someurl (as it did in version before 35).
(Reporter)

Updated

4 years ago
Component: Untriaged → Location Bar
(Reporter)

Comment 1

4 years ago
Maybe related bugs whose resolution might have caused this bug to appear: 1073846, 1085374, 1097106.

Comment 2

4 years ago
I use these every day at work.  Is there a viable workaround for the time being?
type a space after the keyword, before pressing enter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1124238
You need to log in before you can comment on or make changes to this bug.