If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Debugger requires two mouse clicks or two F8 presses to resume

RESOLVED WORKSFORME

Status

()

Firefox
Developer Tools: Debugger
--
minor
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: Dennis Jakobsen, Unassigned)

Tracking

35 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150108202552

Steps to reproduce:

1. Set a break point in an onclick event
2. Watched the debugger hit the breakpoint.



Actual results:

I had to click twice to resume, either mouse or F8.


Expected results:

Only one mouse click or F8 press should be neccessary.
(Reporter)

Updated

3 years ago
Severity: normal → minor
Component: Untriaged → Developer Tools: Debugger
(Reporter)

Comment 1

3 years ago
Seems very similar to https://bugzilla.mozilla.org/show_bug.cgi?id=771452 though in my case the script is not inline.
(Reporter)

Comment 2

3 years ago
Was due to bad addons (addonbar+viewstate viewer). closing.
(Reporter)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.