Closed Bug 1123391 Opened 5 years ago Closed 5 years ago

Reader Mode incorrectly shows the domain

Categories

(Firefox for iOS :: Reader View, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1122705

People

(Reporter: st3fan, Unassigned)

References

Details

Example page: http://www.nytimes.com/2013/02/03/magazine/gerard-de-villiers-the-spy-novelist-who-knows-too-much.html?_r=0

Android shows: nytimes.com and links back to the article

iOS shows: www.nytimes.com and does not link to anything.

This is the reader-domain element in the aboutReader.html template.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1122705
You need to log in before you can comment on or make changes to this bug.