Closed Bug 1123493 Opened 5 years ago Closed 5 years ago

OK button missing on load in auth dialog.

Categories

(Firefox :: General, defect)

38 Branch
x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1106906

People

(Reporter: tecgirl, Unassigned)

Details

Attachments

(1 file)

When loading a dialog, the 'OK' or 'Close tabs' button (anything on the right) UI is absent. It reappears on hover.

See this: http://cl.ly/ZMn9

E10s is enabled.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1106906
Mistakenly filed against Firefox 38 and should be instead 38 Branch. Sorry for the spam. dkl
Version: Firefox 38 → 38 Branch
You need to log in before you can comment on or make changes to this bug.