Option to open new windows in tabs

VERIFIED DUPLICATE of bug 105547

Status

--
enhancement
VERIFIED DUPLICATE of bug 105547
17 years ago
14 years ago

People

(Reporter: azrael, Assigned: paulkchen)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112009

I'm a big fan of the tabbed feature, but I wish that I had the following option:
When a link from a web page opens to a new window (using the target= feature)
that it would instead open to a new tab.
I like to keep all pages related to a site together, so this feature would allow
this (sometimes annoying behaviour) to fit my browsing preference. An option
(off by default) in the preferences menu to turn this on would be great, but I
would settle for a line in the config file.

Comment 1

17 years ago
The pref exists but the backend is not yet implemented

*** This bug has been marked as a duplicate of 105547 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.