Seamonkey Newsreader cannot get news after updaing to v2.32

RESOLVED DUPLICATE of bug 1120067

Status

P4
major
RESOLVED DUPLICATE of bug 1120067
4 years ago
4 years ago

People

(Reporter: eug_cher, Unassigned)

Tracking

SeaMonkey 2.32 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:35.0) Gecko/20100101 Firefox/35.0 SeaMonkey/2.32
Build ID: 20150112201917

Steps to reproduce:

I try to read subscripted news using SM 2.32 (just updaqtes)


Actual results:

There is No new articles. 


Expected results:

New news should be appeared
(Reporter)

Updated

4 years ago
Severity: normal → major
Priority: -- → P4
(Reporter)

Updated

4 years ago
Summary: Seamonkey Newsreader not get news after updaing to v2.32 → Seamonkey Newsreader cannot get news after updaing to v2.32

Comment 1

4 years ago
Oh, thinking its a DUP of Bug 1120067 - RSS (2.0?) feeds not updating and not being added ?

Comment 2

4 years ago
(In reply to therube from comment #1)
> Oh, thinking its a DUP of Bug 1120067 - RSS (2.0?) feeds not updating and
> not being added ?
I think so.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1120067
You need to log in before you can comment on or make changes to this bug.