Can't reorder tabs in Firefox 35.0 on OS X Yosemite 10.10.1

RESOLVED DUPLICATE of bug 1123185

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1123185
3 years ago
3 years ago

People

(Reporter: Alain, Unassigned)

Tracking

35 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150108202552

Steps to reproduce:

I have browser.tabs.onTop set to false. With this latest version of Firefox, when I click to drag a tab to reorder it, the entire window moves as well


Actual results:

Window moves instead of tab


Expected results:

Tabs should have been reordered.

Comment 1

3 years ago
This was an issue with classic theme restorer. It's been fixed, from what the add-on author has said. See bug 1123185.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1123185
You need to log in before you can comment on or make changes to this bug.