Closed Bug 1123626 Opened 5 years ago Closed 5 years ago

[SMS] When attached an image in an MMS via email, image received is broken

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: lolimartinezcr, Unassigned)

References

Details

Attachments

(1 file)

flame
eng
master
Gecko-11fb7e0
Gaia-174cc78

Prerequisites:
Contact saved with email.

STRs:
1. Tap on Contacts application.
2. Tap on a contact with email.
3. Tap on "Globe" button near email -> SMS application is opened.
4. Attach an image ("Clip" button > Select Gallery > Select an image > Tap "Done" button)
5. Tap on "Send" button -> Email is received.
6. Open email

Actual result:
In email, image is broken. (See attached image)

Expected result:
In email, image can see it.
Attached image imageBroken.png
Blocks: 1091486
(In reply to Loli (:lolimartinezcr) from comment #0)
> flame
> eng
> master
> Gecko-11fb7e0
> Gaia-174cc78
> 
> Prerequisites:
> Contact saved with email.
> 
> STRs:
> 1. Tap on Contacts application.
> 2. Tap on a contact with email.
> 3. Tap on "Globe" button near email -> SMS application is opened.
> 4. Attach an image ("Clip" button > Select Gallery > Select an image > Tap
> "Done" button)
> 5. Tap on "Send" button -> Email is received.
> 6. Open email
> 
> Actual result:
> In email, image is broken. (See attached image)
> 
> Expected result:
> In email, image can see it.

Tested with contact with email in HOTMAIL server. In GMAIL server image is correctly visible.
I have tested with another  accounts  in HOTMAIL server and it isn't reproducible. For this reason I change the status in bug  "Work for me".
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
It would likely be a carrier issue anyway :(
You need to log in before you can comment on or make changes to this bug.