If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Don't let people vote up their own comment

RESOLVED WONTFIX

Status

support.mozilla.org
BuddyUp
RESOLVED WONTFIX
3 years ago
8 days ago

People

(Reporter: atopal, Unassigned)

Tracking

unspecified
2015Q2

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
I can vote up my own bug, I should not be able to do that
The API probably should also not allow this.
(Reporter)

Updated

3 years ago
Target Milestone: 2015Q1 → 2015Q2
Duplicate of this bug: 1137108
Kadir: I don't think we've triaged this bug.

Updated

3 years ago
Flags: needinfo?(a.topal)
(Reporter)

Comment 4

3 years ago
We did, it's in the Q2 milestone. Blockers are in the Q1 milestone.
Flags: needinfo?(a.topal)

Updated

3 years ago
Duplicate of this bug: 1141413
Triaging old SUMO bugs. AFAIK buddy up is no longer supported and not under active development, so closing these out as won't fix.
Status: NEW → RESOLVED
Last Resolved: 8 days ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.