Closed Bug 11237 Opened 21 years ago Closed 21 years ago

node.replaceChild("",newNode) crashes Mozilla

Categories

(Core :: DOM: Core & HTML, defect, P3, major)

x86
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 11238

People

(Reporter: rcv64032, Assigned: vidur)

Details

<HTML>
<BODY>
<SCRIPT>
	hr = document.createElement("HR");
	document.body.appendChild(hr);
	document.body.replaceChild("",hr);	//<-- using null or "" as first argument causes a crash
</SCRIPT>

</BODY>
</HTML>
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 11238 ***
Status: RESOLVED → VERIFIED
verified dup
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.