Closed Bug 1123733 Opened 5 years ago Closed 5 years ago

[Tracker] Tree Closing Window (TCW) on 2015-01-24 (time TBD)

Categories

(Infrastructure & Operations :: MOC: Service Requests, task)

task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
Due Date:

People

(Reporter: hwine, Unassigned)

References

()

Details

Placeholder public bug for all work during 2015-01-24 Tree Closing Window.
Duplicate of this bug: 1123467
As it stands, Release Engineering will be prepping for a 'soft tree closure' on 2015-01-23 evening PT time (the night before TCW).

There will be a point of contact online for releng (jlund) at 0900 PT. For emergencies prior to 0900, please call jlund (number in phonebook).

I will online until the TCW finishes.
Maintenance work has been completed by all involved parties. Whistlepig "resolved" notification sent out.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
No longer blocks: 1141402
You need to log in before you can comment on or make changes to this bug.