Closed Bug 1123800 Opened 10 years ago Closed 10 years ago

Cannot delete form field autocomplete entries

Categories

(Firefox :: Untriaged, defect)

38 Branch
x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1095958

People

(Reporter: u521557, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150120030203

Steps to reproduce:

I typed first letters of my e-mail address and then then the autocomplete entries showed up. After that, I highlighted the first entry and pressed the Delete key.


Actual results:

The highlighted entry wasn't deleted.


Expected results:

The highlighted entry should be deleted and removed from the autocomplete entries list.
Can you reproduce this on a clean profile? I can't reproduce on an OS X nightly from yesterday, nor on a Windows nightly from today. :-(
Flags: needinfo?(silvuss)
Yes, I've now created new profile and this bug still appears.

What's more, the entries list disappear after I press the Delete key.
Flags: needinfo?(silvuss)
Version: 37 Branch → Firefox 38
e10s issue
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Mistakenly filed against Firefox 38 and should be instead 38 Branch. Sorry for the spam. dkl
Version: Firefox 38 → 38 Branch
You need to log in before you can comment on or make changes to this bug.