Closed Bug 1123956 Opened 5 years ago Closed 5 years ago

[e10s] Tweak timeout values for slow script UI

Categories

(Core :: DOM: Content Processes, defect)

x86_64
Linux
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla38

People

(Reporter: billm, Assigned: billm)

Details

Attachments

(1 file)

Attached patch tweak-timeoutSplinter Review
This puts the timeouts back to their former values. I also changed the time that we leave the pop-up open after the hang ends. It used to be 5 seconds. Now it's 10. Hopefully this will make it easier to tell if the problem is in the code or in the new settings.
Attachment #8552074 - Flags: review?(mrbkap)
Attachment #8552074 - Flags: review?(mrbkap) → review+
https://hg.mozilla.org/mozilla-central/rev/5002e9c06365
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla38
You need to log in before you can comment on or make changes to this bug.