The Report link doesn't go away after flag review

RESOLVED DUPLICATE of bug 1124296

Status

Marketplace
Consumer Pages
P3
normal
RESOLVED DUPLICATE of bug 1124296
3 years ago
3 years ago

People

(Reporter: krupa, Unassigned)

Tracking

({regression})

regression
Points:
---

Details

(URL)

(Reporter)

Description

3 years ago
steps to reproduce:
1. Load https://marketplace-feed-dev.allizom.org/app/youtube-1/ratings
2. Click on the 'Report' link
3. Pick a reason and submit the abuse report

expected behavior:
After a review is flagged the link goes away


actual behavior:
After a review is flagged, the link persists.

Updated

3 years ago
No longer blocks: 1103201

Updated

3 years ago
Blocks: 1103195

Updated

3 years ago
Priority: -- → P3

Updated

3 years ago
Duplicate of this bug: 1124296

Updated

3 years ago
Summary: The Report link doesn't go away after flagging the review → The Report link doesn't go away after app report abuse

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Summary: The Report link doesn't go away after app report abuse → The Report link doesn't go away after flag review
Duplicate of bug: 1124296
You need to log in before you can comment on or make changes to this bug.