Edit draft button, menu item missing

VERIFIED DUPLICATE of bug 112512

Status

VERIFIED DUPLICATE of bug 112512
17 years ago
14 years ago

People

(Reporter: chris+bugzilla, Assigned: sspitzer)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.6+) Gecko/20011128
BuildID:    20011128

The ability to "Edit Draft" for messages in my IMAP Drafts folder has regressed.

2001-11-19 build: works
2001-11-26 build: missing
2001-11-28 build: missing

I have NOT tested using a local draft folder.  This may or may not be an IMAP
related problem.  This problem exists for both new and old draft messages (that
is, ones created today or last month).



Reproducible: Always
Steps to Reproduce:
1. set draft folder to be on IMAP server
2. save a draft message
3. close compose window
4. view message in draft window

Actual Results:  No "edit draft" button, menu item for "Edit draft" is grayed out

Expected Results:  Edit Draft button should appear in upper right of message
header, menu item should be enabled.

Comment 1

17 years ago
Chris, can you provide a full ten-digit Build ID?
(Reporter)

Comment 2

17 years ago
Sure, sorry.  2001112804 is the one I'm using right now.

Comment 3

17 years ago
Marking duplicate of a later bug already nominated 

*** This bug has been marked as a duplicate of 112512 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.