Nightly 38.0a1 youtube video plays slower than audio

RESOLVED WORKSFORME

Status

()

P1
normal
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: berkay3322, Unassigned)

Tracking

(Blocks: 1 bug)

Other Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Yesterday my nightly updated and then html5 youtube videos are going out of sync, video is slower, audio is on normal speed
flash player works fine (embedded)
changing quality etc wont help
Reporter: Can you help give us more information regarding the issue you are seeing?

URLs for videos would be helpful
about:support graphics information
platform information (Win/Mac/Linux)
Is it happening on all videos or only certain ones?

Thanks!
Flags: needinfo?(berkay3322)
berkay3322: If you open about:config in the URL bar, and right click and add a boolean pref media.fmp4.demux-skip and set it to false, does the problem go away?
(Reporter)

Comment 3

4 years ago
(In reply to Marcia Knous [:marcia - use needinfo] from comment #1)
> Reporter: Can you help give us more information regarding the issue you are
> seeing?
> 
> URLs for videos would be helpful
> about:support graphics information
> platform information (Win/Mac/Linux)
> Is it happening on all videos or only certain ones?
> 
> Thanks!

it happens on EVERY video on youtube

Adapter Description	AMD Radeon HD 7900 Series
Adapter Drivers	aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
Adapter RAM	3072
ClearType Parameters	Gamma: 2200 Pixel Structure: B ClearType Level: 100 Enhanced Contrast: 400
Device ID	0x6798
DirectWrite Enabled	false (6.2.9200.16571)
Driver Date	11-20-2014
Driver Version	14.501.1003.0
GPU #2 Active	false
GPU Accelerated Windows	0/1 Basic (OMTC)
Subsys ID	0b001002
Vendor ID	0x1002
WebGL Renderer	Google Inc. -- ANGLE (AMD Radeon HD 7900 Series Direct3D11 vs_5_0 ps_5_0)
windowLayerManagerRemote	true
AzureCanvasBackend	skia
AzureContentBackend	cairo
AzureFallbackCanvasBackend	cairo
AzureSkiaAccelerated	0

i have windows 7 home premium 64 bit
same problem with nightly 32bit and 64bit

on my windows 8.1 laptop there are no problems

(In reply to Chris Pearce (:cpearce) from comment #2)
> berkay3322: If you open about:config in the URL bar, and right click and add
> a boolean pref media.fmp4.demux-skip and set it to false, does the problem
> go away?

nope, no difference
Flags: needinfo?(berkay3322)

Comment 4

4 years ago
I have the same problem after updating to FF 36 b6. The audio and video will go out of sync after 5 minutes. I also tried 36b9 and it had the same problem. I'm back on 36b4 and it is working ok. Mind that I have just made a fresh install on windows.
Is this still an issue on nightly? What CPU do you have?
Is this bug 1132034?

Updated

4 years ago
Priority: -- → P1
Reporter: Can you please check again on Nightly and report back if you are still experiencing this issue? This bug was initially filed one month ago. Thanks.
(Reporter)

Comment 8

4 years ago
i just checked and it works fine now
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.