If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Javascript errors: sub-menu not shown when menu item selected

VERIFIED DUPLICATE of bug 63393

Status

()

Core
JavaScript Engine
VERIFIED DUPLICATE of bug 63393
16 years ago
16 years ago

People

(Reporter: chatterj, Assigned: rogerl (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112009

Go to the URL specified above (http://www.adobe.com/products/golive/main.html#)
There are a bunch of items like "downloads", "Product info", "inspiration"
etc., which when slected should cause more things to show up
in the white space to the right.

Under Mozilla selecting or bringing the cursor over the "download" etc. items
does not cause the sub-menus/links to show up. IE displays fine.


Reproducible: Always
Steps to Reproduce:
1. See description
2.
3.

Actual Results:  See description

Expected Results:  See description

Comment 1

16 years ago
Duplicate of bug 63393 ?
(Reporter)

Comment 2

16 years ago
Sure enough....definitely dup of 63393.  Sorry, didn't occur to me to search for
"Adobe", although in hindsight that looks stupid!

*** This bug has been marked as a duplicate of 63393 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified duplicate -
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.